Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2091

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-2091
Last Modified 06 Sep 2011 11:16:56
Published 16 Jun 2011 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-2091

Summary

Unspecified vulnerability in Adobe ColdFusion 8.0, 8.0.1, 9.0, and 9.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Vulnerable Systems

Application

  • Adobe Coldfusion 8.0

  • Adobe Coldfusion 8.0.1

  • Adobe Coldfusion 9.0

  • Adobe Coldfusion 9.0.1


References

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb11-14.html

XF - coldfusion-unspec-dos(68028)

OSVDB - 73050


Last Updated: 27 May 2016 10:56:54