Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2164

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2011-2164
Last Modified 24 May 2011 12:00:00
Published 20 May 2011 06:55:06
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-2164

Summary

Multiple unspecified vulnerabilities in Adobe Photoshop before 12.0.4 have unknown impact and attack vectors.

Vulnerable Systems

Application

  • Adobe Photoshop 10.0

  • Adobe Photoshop 10.0.1

  • Adobe Photoshop 11.0

  • Adobe Photoshop 11.0.1

  • Adobe Photoshop 11.0.2

  • Adobe Photoshop 11.0.4

  • Adobe Photoshop 12.0.0

  • Adobe Photoshop 12.0.1

  • Adobe Photoshop 12.0.2

  • Adobe Photoshop 12.0.3

  • Adobe Photoshop 7.0

  • Adobe Photoshop 8.0

  • Adobe Photoshop 9.0

  • Adobe Photoshop 9.0.1

  • Adobe Photoshop 9.0.2


References

CONFIRM - http://www.adobe.com/support/downloads/detail.jsp?ftpID=4973

VUPEN - ADV-2011-1169

SECTRACK - 1025483

SECUNIA - 44419

CONFIRM - http://blogs.adobe.com/jnack/2011/05/photoshop-12-0-4-update-for-cs5-arrives.html


Last Updated: 27 May 2016 10:56:56