Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2304

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2304
Last Modified 23 Dec 2011 10:56:07
Published 18 Oct 2011 06:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2304

Summary

Unspecified vulnerability in Oracle Solaris 10 allows remote attackers to affect confidentiality, related to Network Services Library (libnsl).

Vulnerable Systems

Operating System

  • Oracle Solaris 10


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html

OSVDB - 76463


Last Updated: 27 May 2016 10:57:57