Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2314

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2314
Last Modified 23 Dec 2011 10:56:09
Published 18 Oct 2011 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2314

Summary

Unspecified vulnerability in the Oracle Containers for J2EE component in Oracle Fusion Middleware 10.1.2.3 allows remote attackers to affect integrity via unknown vectors related to JavaServer Pages.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 10.1.2.3


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html

BID - 50202

OSVDB - 76489


Last Updated: 27 May 2016 10:56:26