Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2315

Overview

Vulnerability Score 5.5 5.5
CVE Id CVE-2011-2315
Last Modified 11 Jan 2012 11:03:21
Published 18 Oct 2011 06:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2011-2315

Summary

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.49, 8.50, and 8.51 allows remote authenticated users to affect confidentiality and integrity via unknown vectors related to Security.

Vulnerable Systems

Application

  • Oracle Peoplesoft Enterprise Peopletools 8.49

  • Oracle Peoplesoft Enterprise Peopletools 8.50

  • Oracle Peoplesoft Enterprise Peopletools 8.51


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html

SECUNIA - 46515


Last Updated: 27 May 2016 10:57:18