Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2400

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2400
Last Modified 06 Sep 2011 11:17:24
Published 29 Jul 2011 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2400

Summary

Cross-site scripting (XSS) vulnerability in HP SiteScope 9.x, 10.x, and 11.x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Sitescope 10.00

  • Hp Sitescope 10.13

  • Hp Sitescope 11.01

  • Hp Sitescope 11.1

  • Hp Sitescope 9.0

  • Hp Sitescope 9.54


References

XF - sitescope-unspecified-xss(68867)

BID - 48913

SECTRACK - 1025856

SECUNIA - 45440

OSVDB - 74113

HP - HPSBMU02692

HP - SSRT100581


Last Updated: 27 May 2016 10:57:00