Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2402

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2402
Last Modified 21 Sep 2011 11:31:49
Published 01 Aug 2011 03:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2402

Summary

Cross-site scripting (XSS) vulnerability in HP Network Automation 7.2x, 7.5x, 7.6x, 9.0, and 9.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Network Automation 7.2

  • Hp Network Automation 7.5

  • Hp Network Automation 7.6

  • Hp Network Automation 9.0

  • Hp Network Automation 9.10


References

XF - network-automation-unspecified-xss(68885)

SECTRACK - 1025862

BID - 48922

SREASON - 8321

SECUNIA - 45454

OSVDB - 74133

HP - SSRT100583

HP - HPSBMU02693


Last Updated: 27 May 2016 10:57:00