Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2410

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2410
Last Modified 29 Aug 2011 12:00:00
Published 19 Aug 2011 01:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2410

Summary

Cross-site scripting (XSS) vulnerability in HP OpenView Performance Insight 5.3, 5.31, 5.4, 5.41, 5.41.001, and 5.41.002 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Openview Performance Insight 5.3

  • Hp Openview Performance Insight 5.31

  • Hp Openview Performance Insight 5.4

  • Hp Openview Performance Insight 5.41

  • Hp Openview Performance Insight 5.41.001

  • Hp Openview Performance Insight 5.41.002


References

HP - HPSBMU02695

HP - SSRT100480


Last Updated: 27 May 2016 10:57:00