Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2443

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-2443
Last Modified 13 Feb 2012 11:07:21
Published 04 Oct 2011 04:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2443

Summary

Multiple buffer overflows in Adobe Photoshop Elements 8.0 and earlier allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted (1) .grd or (2) .abr file, a related issue to CVE-2010-1296.

Vulnerable Systems

Application

  • Adobe Photoshop Elements 5.0

  • Adobe Photoshop Elements 7.0

  • Adobe Photoshop Elements 8.0


References

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2011-5049.php

EXPLOIT-DB - 17918

CONFIRM - http://www.adobe.com/support/security/advisories/apsa11-03.html

SREASON - 8410


Last Updated: 27 May 2016 10:57:24