Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2470

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2470
Last Modified 30 Jun 2011 12:00:00
Published 29 Jun 2011 01:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2470

Summary

Cross-site scripting (XSS) vulnerability in chat/base/admin/login.php in A Really Simple Chat (ARSC) 3.3-rc2 allows remote attackers to inject arbitrary web script or HTML via the arsc_message parameter.

Vulnerable Systems

Application

  • Reallysimplechat Really Simple Chat 3.3


References

MISC - https://sourceforge.net/tracker/?func=detail&aid=3310673&group_id=32699&atid=406296

MLIST - [oss-security] 20110602 Re: CVE request: Multiple security vulnerabilities in ARSC Really Simple Chat

MLIST - [oss-security] 20110602 CVE request: Multiple security vulnerabilities in ARSC Really Simple Chat


Last Updated: 27 May 2016 10:57:02