Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2650

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2650
Last Modified 25 Aug 2011 12:00:00
Published 23 Aug 2011 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2650

Summary

Cross-site scripting (XSS) vulnerability in Kiwi before 3.74.2, as used in SUSE Studio 1.1 before 1.1.4, allows remote attackers to inject arbitrary web script or HTML via a crafted pattern name that is included in an RPM info display.

Vulnerable Systems

Application

  • Marcus Schafer Kiwi 3.74.1

  • Novell Suse Studio Onsite 1.1


References

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=701816

XF - kiwi-rpm-info-xss(69285)

BID - 49236

CONFIRM - http://support.novell.com/security/cve/CVE-2011-2650.html

SUSE - SUSE-SU-2011:0917


Last Updated: 27 May 2016 10:57:04