Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2661

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2661
Last Modified 14 May 2012 12:00:00
Published 07 Oct 2011 10:52:52
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2661

Summary

Multiple cross-site scripting (XSS) vulnerabilities in WebAccess in Novell GroupWise 8.0 before HP3 allow remote attackers to inject arbitrary web script or HTML via the (1) Directory.Item.name or (2) Directory.Item.displayName parameter.

Vulnerable Systems

Application

  • Novell Groupwise 8.0


References

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=702786

CONFIRM - http://www.novell.com/support/viewContent.do?externalId=7009214


Last Updated: 27 May 2016 10:57:04