Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2735

Overview

Vulnerability Score 7.9 7.9
CVE Id CVE-2011-2735
Last Modified 21 Sep 2011 11:32:17
Published 23 Aug 2011 05:55:02
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2735

Summary

Multiple buffer overflows in EMC AutoStart 5.3.x and 5.4.x before 5.4.1 allow remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code by sending a crafted message over TCP.

Vulnerable Systems

Application

  • Emc Autostart 5.3

  • Emc Autostart 5.4


References

XF - autostart-multiple-bo(69296)

BID - 49238

BUGTRAQ - 20110818 ESA-2011-025: Multiple buffer overflow vulnerabilities in EMC AutoStart

SECTRACK - 1025958

SREASON - 8352

SECUNIA - 45703


Last Updated: 27 May 2016 10:57:05