Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2761

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2761
Last Modified 26 Jan 2012 11:01:30
Published 18 Jul 2011 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2761

Summary

Google Chrome 14.0.794.0 does not properly handle a reload of a page generated in response to a POST, which allows user-assisted remote attackers to cause a denial of service (application crash) via a crafted web site, related to GetWidget methods.

Vulnerable Systems

Application

  • Google Chrome 14.0.794.0


References

CONFIRM - http://src.chromium.org/viewvc/chrome?view=rev&revision=89409

CONFIRM - http://codereview.chromium.org/7189019

CONFIRM - http://code.google.com/p/chromium/issues/detail?id=86119

XF - google-chrome-reload-dos(68857)

CONFIRM - http://googlechromereleases.blogspot.com/2011/06/dev-channel-update_16.html


Last Updated: 27 May 2016 10:57:06