Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2773

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2011-2773
Last Modified 15 Nov 2011 12:00:00
Published 14 Nov 2011 10:57:56
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2773

Summary

Cross-site request forgery (CSRF) vulnerability in Mahara before 1.4.1 allows remote attackers to hijack the authentication of administrators for requests that add a user to an institution.

Vulnerable Systems

Application

  • Mahara 0.9.0

  • Mahara 0.9.1

  • Mahara 0.9.2

  • Mahara 1.0.0

  • Mahara 1.0.1

  • Mahara 1.0.10

  • Mahara 1.0.11

  • Mahara 1.0.12

  • Mahara 1.0.13

  • Mahara 1.0.14

  • Mahara 1.0.15

  • Mahara 1.0.2

  • Mahara 1.0.3

  • Mahara 1.0.4

  • Mahara 1.0.5

  • Mahara 1.0.6

  • Mahara 1.0.7

  • Mahara 1.0.8

  • Mahara 1.0.9

  • Mahara 1.1

  • Mahara 1.1.0

  • Mahara 1.1.1

  • Mahara 1.1.2

  • Mahara 1.1.3

  • Mahara 1.1.4

  • Mahara 1.1.5

  • Mahara 1.1.6

  • Mahara 1.1.7

  • Mahara 1.1.8

  • Mahara 1.1.9

  • Mahara 1.2.0

  • Mahara 1.2.1

  • Mahara 1.2.2

  • Mahara 1.2.3

  • Mahara 1.2.4

  • Mahara 1.2.5

  • Mahara 1.2.6

  • Mahara 1.3.0

  • Mahara 1.3.1

  • Mahara 1.3.2

  • Mahara 1.3.3

  • Mahara 1.3.4

  • Mahara 1.3.5

  • Mahara 1.3.6

  • Mahara 1.3.7

  • Mahara 1.4

  • Mahara 1.4.0


References

CONFIRM - https://launchpad.net/mahara/+milestone/1.4.1

CONFIRM - https://bugs.launchpad.net/mahara/+bug/800032

DEBIAN - DSA-2334

CONFIRM - http://security.debian.org/debian-security/pool/updates/main/m/mahara/mahara_1.2.6-2+squeeze3.debian.tar.gz

SECUNIA - 46719


Last Updated: 27 May 2016 10:57:06