Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2891

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-2891
Last Modified 10 Aug 2011 10:52:02
Published 27 Jul 2011 04:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-2891

Summary

Joomla! 1.6.x before 1.6.2 allows remote attackers to obtain sensitive information via an empty Itemid array parameter to index.php, which reveals the installation path in an error message, a different vulnerability than CVE-2011-2488.

Vulnerable Systems

Application

  • Joomla%21 1.6

  • Joomla%21 1.6.0

  • Joomla%21 1.6.1


References

XF - joomla-itemid-path-disclosure(68881)

MLIST - [oss-security] 20110627 Re: CVE request: Joomla unspecified information disclosure vulnerability

CONFIRM - http://developer.joomla.org/security/news/341-20110402-core-information-disclosure.html

MISC - http://bl0g.yehg.net/2011/04/joomla-161-and-lower-information.html


Last Updated: 27 May 2016 10:57:12