Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2904

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2904
Last Modified 25 Aug 2011 12:00:00
Published 19 Aug 2011 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2904

Summary

Cross-site scripting (XSS) vulnerability in acknow.php in Zabbix before 1.8.6 allows remote attackers to inject arbitrary web script or HTML via the backurl parameter.

Vulnerable Systems

Application

  • Zabbix 1.1

  • Zabbix 1.1.1

  • Zabbix 1.1.2

  • Zabbix 1.1.3

  • Zabbix 1.1.4

  • Zabbix 1.1.5

  • Zabbix 1.1.6

  • Zabbix 1.1.7

  • Zabbix 1.3

  • Zabbix 1.3.1

  • Zabbix 1.3.2

  • Zabbix 1.3.3

  • Zabbix 1.3.4

  • Zabbix 1.3.5

  • Zabbix 1.3.6

  • Zabbix 1.3.7

  • Zabbix 1.3.8

  • Zabbix 1.4.2

  • Zabbix 1.4.3

  • Zabbix 1.4.4

  • Zabbix 1.4.5

  • Zabbix 1.4.6

  • Zabbix 1.5

  • Zabbix 1.5.1

  • Zabbix 1.5.2

  • Zabbix 1.5.3

  • Zabbix 1.5.4

  • Zabbix 1.6

  • Zabbix 1.6.1

  • Zabbix 1.6.2

  • Zabbix 1.6.3

  • Zabbix 1.6.4

  • Zabbix 1.6.5

  • Zabbix 1.6.6

  • Zabbix 1.6.7

  • Zabbix 1.6.8

  • Zabbix 1.6.9

  • Zabbix 1.7

  • Zabbix 1.7.1

  • Zabbix 1.7.2

  • Zabbix 1.7.3

  • Zabbix 1.7.4

  • Zabbix 1.8

  • Zabbix 1.8.1

  • Zabbix 1.8.2

  • Zabbix 1.8.3

  • Zabbix 1.8.4

  • Zabbix 1.8.5


References

CONFIRM - http://www.zabbix.com/rn1.8.6.php

CONFIRM - https://support.zabbix.com/browse/ZBX-3835

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=729162

XF - zabbix-acknow-xss(69025)

BID - 49016

MLIST - [oss-security] 20110809 Re: CVE request: zabbix XSS flaw

MLIST - [oss-security] 20110808 CVE request: zabbix XSS flaw

SECUNIA - 45677

SECUNIA - 45502

FEDORA - FEDORA-2011-10601

FEDORA - FEDORA-2011-10618


Last Updated: 27 May 2016 10:57:12