Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-2938

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-2938
Last Modified 26 Aug 2013 11:15:44
Published 21 Sep 2011 12:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-2938

Summary

Multiple cross-site scripting (XSS) vulnerabilities in filter_api.php in MantisBT before 1.2.7 allow remote attackers to inject arbitrary web script or HTML via a parameter, as demonstrated by the project_id parameter to search.php.

Vulnerable Systems

Application

  • Mantisbt 0.19.3

  • Mantisbt 0.19.4

  • Mantisbt 1.0.0

  • Mantisbt 1.0.1

  • Mantisbt 1.0.2

  • Mantisbt 1.0.3

  • Mantisbt 1.0.4

  • Mantisbt 1.0.5

  • Mantisbt 1.0.6

  • Mantisbt 1.0.7

  • Mantisbt 1.0.8

  • Mantisbt 1.1.0

  • Mantisbt 1.1.1

  • Mantisbt 1.1.2

  • Mantisbt 1.1.4

  • Mantisbt 1.1.5

  • Mantisbt 1.1.6

  • Mantisbt 1.1.7

  • Mantisbt 1.1.8

  • Mantisbt 1.2.0

  • Mantisbt 1.2.1

  • Mantisbt 1.2.2

  • Mantisbt 1.2.3

  • Mantisbt 1.2.4

  • Mantisbt 1.2.5

  • Mantisbt 1.2.6


References

CONFIRM - https://github.com/mantisbt/mantisbt/commit/317f3db3a3c68775de3acf3b15f55b1e3c18f93b

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=731777

CONFIRM - https://bugs.launchpad.net/ubuntu/+source/mantis/+bug/828857

CONFIRM - https://bugs.gentoo.org/show_bug.cgi?id=379739

MLIST - [oss-security] 20110819 Re: CVE request: MantisBT <1.2.7 search.php multiple XSS vulnerabilities

MLIST - [oss-security] 20110819 CVE request: MantisBT <1.2.7 search.php multiple XSS vulnerabilities

FEDORA - FEDORA-2011-12369

BID - 49235

CONFIRM - http://www.mantisbt.org/bugs/view.php?id=13245

MISC - http://packetstormsecurity.org/files/104149

SREASON - 8391

GENTOO - GLSA-201211-01

SECUNIA - 51199


Last Updated: 27 May 2016 10:57:25