Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3181

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3181
Last Modified 06 Nov 2012 12:00:33
Published 29 Aug 2011 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3181

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Tracking feature in phpMyAdmin 3.3.x before 3.3.10.4 and 3.4.x before 3.4.4 allow remote attackers to inject arbitrary web script or HTML via a (1) table name, (2) column name, or (3) index name.

Vulnerable Systems

Application

  • Phpmyadmin 3.3.0.0

  • Phpmyadmin 3.3.1.0

  • Phpmyadmin 3.3.10.0

  • Phpmyadmin 3.3.10.1

  • Phpmyadmin 3.3.10.2

  • Phpmyadmin 3.3.10.3

  • Phpmyadmin 3.3.2.0

  • Phpmyadmin 3.3.3.0

  • Phpmyadmin 3.3.4.0

  • Phpmyadmin 3.3.5.0

  • Phpmyadmin 3.3.5.1

  • Phpmyadmin 3.3.6

  • Phpmyadmin 3.3.7

  • Phpmyadmin 3.3.8

  • Phpmyadmin 3.3.8.1

  • Phpmyadmin 3.3.9.0

  • Phpmyadmin 3.3.9.1

  • Phpmyadmin 3.3.9.2

  • Phpmyadmin 3.4.0.0

  • Phpmyadmin 3.4.1.0

  • Phpmyadmin 3.4.2.0

  • Phpmyadmin 3.4.3.0

  • Phpmyadmin 3.4.3.1

  • Phpmyadmin 3.4.3.2


References

CONFIRM - http://www.phpmyadmin.net/home_page/security/PMASA-2011-13.php

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=733475

BID - 49306

MANDRIVA - MDVSA-2011:158

SECUNIA - 45990

SECUNIA - 45709

FEDORA - FEDORA-2011-11477

FEDORA - FEDORA-2011-11630

FEDORA - FEDORA-2011-11594

DEBIAN - DSA-2391


Last Updated: 27 May 2016 10:53:42