Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3254

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3254
Last Modified 14 Oct 2011 12:00:00
Published 14 Oct 2011 06:55:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3254

Summary

Cross-site scripting (XSS) vulnerability in Calendar in Apple iOS before 5 allows remote attackers to inject arbitrary web script or HTML via an invitation note.

Vulnerable Systems

Operating System

  • Apple Iphone Os 4.2

  • Apple Iphone Os 4.2.1

  • Apple Iphone Os 4.2.5

  • Apple Iphone Os 4.2.8

  • Apple Iphone Os 4.2.9

  • Apple Iphone Os 4.3.0

  • Apple Iphone Os 4.3.1

  • Apple Iphone Os 4.3.2

  • Apple Iphone Os 4.3.3

  • Apple Iphone Os 4.3.4

  • Apple Iphone Os 4.3.5


References

CONFIRM - http://support.apple.com/kb/HT4999

APPLE - APPLE-SA-2011-10-12-1


Last Updated: 27 May 2016 10:57:15