Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3271

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2011-3271
Last Modified 14 May 2012 12:00:00
Published 03 Oct 2011 07:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3271

Summary

Unspecified vulnerability in the Smart Install functionality in Cisco IOS 12.2 and 15.1 allows remote attackers to execute arbitrary code or cause a denial of service (device crash) via crafted TCP packets to port 4786, aka Bug ID CSCto10165.

Vulnerable Systems

Operating System

  • Cisco Ios 12.2

  • Cisco Ios 15.1


References

CISCO - 20110928 Cisco IOS Software Smart Install Remote Code Execution Vulnerability

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=24115


Last Updated: 27 May 2016 10:57:15