Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3281

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-3281
Last Modified 14 May 2012 12:00:00
Published 03 Oct 2011 07:55:03
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3281

Summary

Unspecified vulnerability in Cisco IOS 15.0 through 15.1, in certain HTTP Layer 7 Application Control and Inspection configurations, allows remote attackers to cause a denial of service (device reload or hang) via a crafted HTTP packet, aka Bug ID CSCto68554.

Vulnerable Systems

Operating System

  • Cisco Ios 15.0

  • Cisco Ios 15.0m

  • Cisco Ios 15.0sg

  • Cisco Ios 15.0xa

  • Cisco Ios 15.0xo

  • Cisco Ios 15.1

  • Cisco Ios 15.1gc

  • Cisco Ios 15.1m

  • Cisco Ios 15.1s

  • Cisco Ios 15.1t

  • Cisco Ios 15.1xb


References

CISCO - 20110928 Cisco IOS Software IPS and Zone-Based Firewall Vulnerabilities

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=24124


Last Updated: 27 May 2016 10:57:41