Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3318

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-3318
Last Modified 06 Apr 2012 12:00:00
Published 27 Oct 2011 05:55:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3318

Summary

Cisco Video Surveillance 2421 and 2500 series cameras with software 1.1.x and 2.x before 2.4.0 and Video Surveillance 2600 series cameras with software before 4.2.0-13 allow remote attackers to cause a denial of service (device reload) by sending crafted RTSP packets over TCP, aka Bug IDs CSCtj96312, CSCtj39462, and CSCtl80175.

Vulnerable Systems

Application

  • Cisco Video Surveillance Software 1.1.0

  • Cisco Video Surveillance Software 1.2.1

  • Cisco Video Surveillance Software 2.0.0

  • Cisco Video Surveillance Software 2.1

  • Cisco Video Surveillance Software 2.1.2

  • Cisco Video Surveillance Software 2.1.3

  • Cisco Video Surveillance Software 2.1.4

  • Cisco Video Surveillance Software 2.1.6

  • Cisco Video Surveillance Software 2.1.7

  • Cisco Video Surveillance Software 2.3.0

  • Cisco Video Surveillance Software 2.3.1

  • Cisco Video Surveillance Software 4.0.1

  • Cisco Video Surveillance Software 4.2.0


References

CISCO - 20111026 Denial of Service Vulnerability in Cisco Video Surveillance IP Cameras


Last Updated: 27 May 2016 10:57:30