Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3356

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3356
Last Modified 26 Aug 2013 11:16:46
Published 21 Sep 2011 12:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3356

Summary

Multiple cross-site scripting (XSS) vulnerabilities in config_defaults_inc.php in MantisBT before 1.2.8 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO, as demonstrated by the PATH_INFO to (1) manage_config_email_page.php, (2) manage_config_workflow_page.php, or (3) bugs/plugin.php.

Vulnerable Systems

Application

  • Mantisbt 0.19.3

  • Mantisbt 0.19.4

  • Mantisbt 1.0.0

  • Mantisbt 1.0.1

  • Mantisbt 1.0.2

  • Mantisbt 1.0.3

  • Mantisbt 1.0.4

  • Mantisbt 1.0.5

  • Mantisbt 1.0.6

  • Mantisbt 1.0.7

  • Mantisbt 1.0.8

  • Mantisbt 1.1.0

  • Mantisbt 1.1.1

  • Mantisbt 1.1.2

  • Mantisbt 1.1.4

  • Mantisbt 1.1.5

  • Mantisbt 1.1.6

  • Mantisbt 1.1.7

  • Mantisbt 1.1.8

  • Mantisbt 1.2.0

  • Mantisbt 1.2.1

  • Mantisbt 1.2.2

  • Mantisbt 1.2.3

  • Mantisbt 1.2.4

  • Mantisbt 1.2.5

  • Mantisbt 1.2.6

  • Mantisbt 1.2.7


References

CONFIRM - https://github.com/mantisbt/mantisbt/commit/d00745f5e267eba4ca34286d125de685bc3a8034

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=735514

FEDORA - FEDORA-2011-12369

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=640297

MISC - https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_mantisbt.html

XF - mantisbt-unspecified-xss(69587)

BID - 49448

BUGTRAQ - 20110905 Multiple vulnerabilities in MantisBT

MLIST - [oss-security] 20110909 Re: CVE requests:

MLIST - [oss-security] 20110904 CVE requests:

CONFIRM - http://www.mantisbt.org/bugs/view.php?id=13281

CONFIRM - http://www.mantisbt.org/bugs/view.php?id=13191

MLIST - [debian-security-tracker] 20110908 Security Fix for mantis stable 1.1.8

SREASON - 8392

GENTOO - GLSA-201211-01

SECUNIA - 51199


Last Updated: 27 May 2016 10:57:25