Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3384

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3384
Last Modified 14 Sep 2011 12:00:00
Published 08 Sep 2011 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3384

Summary

Cross-site scripting (XSS) vulnerability in the Sage add-on 1.3.10 and earlier for Firefox allows remote attackers to inject arbitrary web script or HTML via a crafted feed, a different vulnerability than CVE-2009-4102.

Vulnerable Systems

Application

  • Sage-mozdev Sage 1.3.10

  • Sage-mozdev Sage 1.3.8


References

JVNDB - JVNDB-2011-000069

JVN - JVN#30221194


Last Updated: 27 May 2016 10:57:42