Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3385

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3385
Last Modified 05 Oct 2011 12:00:00
Published 02 Sep 2011 01:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3385

Summary

Cross-site scripting (XSS) vulnerability in WebsiteBaker before 2.8, as used in LEPTON and possibly other products, allows remote attackers to inject arbitrary web script or HTML via unknown vectors, a different vulnerability than CVE-2006-2307.

Vulnerable Systems

Application

  • Lepton-cms Lepton

  • Websitebaker2 Websitebaker 2.6.7

  • Websitebaker2 Websitebaker 2.7


References

JVNDB - JVNDB-2011-000067

JVN - JVN#02134508


Last Updated: 27 May 2016 10:57:42