Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3390

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3390
Last Modified 21 Sep 2011 11:32:51
Published 06 Sep 2011 11:55:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3390

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in IBM OpenAdmin Tool (OAT) before 2.72 for Informix allow remote attackers to inject arbitrary web script or HTML via the (1) informixserver, (2) host, or (3) port parameter in a login action.

Vulnerable Systems

Application

  • Ibm Openadmin Tool 2.20

  • Ibm Openadmin Tool 2.21

  • Ibm Openadmin Tool 2.22

  • Ibm Openadmin Tool 2.23

  • Ibm Openadmin Tool 2.24

  • Ibm Openadmin Tool 2.25

  • Ibm Openadmin Tool 2.26

  • Ibm Openadmin Tool 2.27

  • Ibm Openadmin Tool 2.28

  • Ibm Openadmin Tool 2.70


References

XF - openadmintool-index-xss(69488)

BID - 49364

BUGTRAQ - 20110830 XSS in IBM Open Admin Tool

MISC - http://voidroot.blogspot.com/2011/08/xss-in-ibm-open-admin-tool.html

SREASON - 8370


Last Updated: 27 May 2016 10:57:42