Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3413

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-3413
Last Modified 29 Jan 2013 11:42:34
Published 13 Dec 2011 07:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3413

Summary

Microsoft PowerPoint 2007 SP2; Office 2008 for Mac; Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats SP2; and PowerPoint Viewer 2007 SP2 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via an invalid OfficeArt record in a PowerPoint document, aka "OfficeArt Shape RCE Vulnerability."

Vulnerable Systems

Application

  • Microsoft Office 2008

  • Microsoft Office Compatibility Pack 2007

  • Microsoft Powerpoint 2007

  • Microsoft Powerpoint Viewer 2007


References

MS - MS11-094

CERT - TA11-347A

Related Patches

MS11-094 Security Update for Microsoft Office PowerPoint 2007 (KB2596912)

MS11-094 Security Update for Microsoft Office PowerPoint 2007 (KB2596843)

MS11-094 Security Update for Microsoft Office PowerPoint 2007 (KB2596764)

MS11-094 Security Update for Microsoft PowerPoint 2010 32-Bit Edition (KB2553185)

MS11-094 Security Update for Microsoft PowerPoint 2010 64-Bit Edition (KB2553185)

MS11-094 2639142 2644354 Microsoft Office 2008 for Mac Update 12.3.2


Last Updated: 27 May 2016 10:57:16