Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3426

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3426
Last Modified 26 Jul 2012 11:32:24
Published 14 Oct 2011 06:55:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3426

Summary

Cross-site scripting (XSS) vulnerability in Safari in Apple iOS before 5 allows remote web servers to inject arbitrary web script or HTML via a file accompanied by a "Content-Disposition: attachment" HTTP header.

Vulnerable Systems

Operating System

  • Apple Iphone Os 3.0

  • Apple Iphone Os 3.1

  • Apple Iphone Os 3.1.2

  • Apple Iphone Os 3.1.3

  • Apple Iphone Os 3.2

  • Apple Iphone Os 3.2.1

  • Apple Iphone Os 3.2.2

  • Apple Iphone Os 4.0

  • Apple Iphone Os 4.0.1

  • Apple Iphone Os 4.0.2

  • Apple Iphone Os 4.1

  • Apple Iphone Os 4.2.1

  • Apple Iphone Os 4.2.5

  • Apple Iphone Os 4.2.8

  • Apple Iphone Os 4.3.0

  • Apple Iphone Os 4.3.1

  • Apple Iphone Os 4.3.2

  • Apple Iphone Os 4.3.3

  • Apple Iphone Os 4.3.5


References

XF - appleios-attachment-xss(70558)

CONFIRM - http://support.apple.com/kb/HT4999

OSVDB - 76334

APPLE - APPLE-SA-2011-10-12-1

JVNDB - JVNDB-2011-000088

JVN - JVN#41657660

CONFIRM - http://support.apple.com/kb/HT5400

APPLE - APPLE-SA-2012-07-25-1

Related Patches

Apple 2012-07-25 Safari Update 6.0 (Lion)


Last Updated: 27 May 2016 10:54:57