Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3508

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-3508
Last Modified 06 Nov 2012 12:01:31
Published 18 Oct 2011 06:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3508

Summary

Unspecified vulnerability in Oracle Solaris 8, 9, 10, and 11 Express allows remote attackers to affect confidentiality, integrity, and availability, related to LDAP library.

Vulnerable Systems

Operating System

  • Sunos 5.10

  • Sunos 5.11

  • Sunos 5.8

  • Sunos 5.9


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html

XF - orasun-sol-ldapl-unspecified(70787)

BID - 50201

OSVDB - 76467


Last Updated: 27 May 2016 10:49:50