Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3520

Overview

Vulnerability Score 2.8 2.8
CVE Id CVE-2011-3520
Last Modified 06 Nov 2012 12:01:34
Published 18 Oct 2011 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication MULTIPLE_INSTANCES

CVE-2011-3520

Summary

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.49, 8.50, and 8.51 allows remote authenticated users to affect integrity via unknown vectors related to Personalization.

Vulnerable Systems

Application

  • Oracle Peoplesoft Enterprise Peopletools 8.49

  • Oracle Peoplesoft Enterprise Peopletools 8.50

  • Oracle Peoplesoft Enterprise Peopletools 8.51

  • Oracle Peoplesoft Products 8.49

  • Oracle Peoplesoft Products 8.50

  • Oracle Peoplesoft Products 8.51


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpuoct2011-330135.html

SECUNIA - 46515

XF - ops-psept-pers-unspecified(70796)

BID - 50247

OSVDB - 76522


Last Updated: 27 May 2016 10:57:18