Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3651

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2011-3651
Last Modified 18 Dec 2012 11:44:12
Published 09 Nov 2011 06:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3651

Summary

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox 7.0 and Thunderbird 7.0 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Vulnerable Systems

Application

  • Mozilla Firefox 7.0

  • Mozilla Thunderbird 7.0


References

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=686044

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=679593

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=677847

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=676918

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=675515

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=672892

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=671160

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=665070

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=652054

CONFIRM - https://bugzilla.mozilla.org/show_bug.cgi?id=646968

CONFIRM - http://www.mozilla.org/security/announce/2011/mfsa2011-48.html

SUSE - SUSE-SU-2011:1256

SECUNIA - 49055

Related Patches

Novell SUSE 2011:5429 MozillaFirefox security update for SLE 11 SP1 i586

Novell SUSE 2011:5429 MozillaFirefox security update for SLE 11 SP1 x86_64

Novell SUSE 2011:7842 mozilla-nss security update for SLE 10 SP4 i586

Novell SUSE 2011:7842 mozilla-nss security update for SLE 10 SP4 x86_64


Last Updated: 27 May 2016 10:57:22