Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3686

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3686
Last Modified 21 May 2012 12:00:00
Published 27 Sep 2011 03:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3686

Summary

Multiple cross-site scripting (XSS) vulnerabilities in myAddressBook.asp in Sonexis ConferenceManager 9.2.11.0 and 9.3.14.0 allow remote attackers to inject arbitrary web script or HTML via the (1) fname, (2) lname, (3) email_edit, (4) email, (5) email2, (6) email3, (7) sms, (8) sms_id, or (9) work parameter.

Vulnerable Systems

Application

  • Sonexis Conferencemanager 9.2.11.0

  • Sonexis Conferencemanager 9.3.14.0


References

MISC - http://www.solutionary.com/index/SERT/Vuln-Disclosures/Sonexis-XSS-Vulnerabilities.html


Last Updated: 27 May 2016 10:57:44