Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3688

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-3688
Last Modified 13 Feb 2012 11:09:01
Published 27 Sep 2011 03:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3688

Summary

Multiple SQL injection vulnerabilities in Sonexis ConferenceManager 9.3.14.0 allow remote attackers to execute arbitrary SQL commands via (1) the g parameter to Conference/Audio/AudioResourceContainer.asp or (2) the txtConferenceID parameter to Login/HostLogin.asp.

Vulnerable Systems

Application

  • Sonexis Conferencemanager 9.3.14.0


References

MISC - http://www.solutionary.com/index/SERT/Vuln-Disclosures/Sonexis-SQL-Injection.html

SREASON - 8401


Last Updated: 27 May 2016 10:58:14