Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3691

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-3691
Last Modified 21 Feb 2012 12:00:00
Published 27 Sep 2011 03:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3691

Summary

Untrusted search path vulnerability in Foxit Reader before 5.0.2.0718 allows local users to gain privileges via a Trojan horse dwmapi.dll, dwrite.dll, or msdrm.dll in the current working directory.

Vulnerable Systems

Application

  • Foxitsoftware Reader 2.0

  • Foxitsoftware Reader 2.2

  • Foxitsoftware Reader 2.3

  • Foxitsoftware Reader 3.0

  • Foxitsoftware Reader 3.1

  • Foxitsoftware Reader 3.1.1

  • Foxitsoftware Reader 3.1.3

  • Foxitsoftware Reader 3.1.4

  • Foxitsoftware Reader 3.2

  • Foxitsoftware Reader 3.2.1

  • Foxitsoftware Reader 3.3.1

  • Foxitsoftware Reader 4.0

  • Foxitsoftware Reader 4.1.1

  • Foxitsoftware Reader 4.2

  • Foxitsoftware Reader 4.3

  • Foxitsoftware Reader 5.0


References

MISC - http://www.solutionary.com/index/SERT/Vuln-Disclosures/Foxit-Reader.html


Last Updated: 27 May 2016 10:58:17