Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3850

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3850
Last Modified 20 Oct 2011 10:56:22
Published 28 Sep 2011 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3850

Summary

Cross-site scripting (XSS) vulnerability in the Atahualpa theme before 3.6.8 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems

Application

  • Bytesforall Atahualpa 2.0

  • Bytesforall Atahualpa 2.01

  • Bytesforall Atahualpa 2.2

  • Bytesforall Atahualpa 2.21

  • Bytesforall Atahualpa 3.1

  • Bytesforall Atahualpa 3.1.1

  • Bytesforall Atahualpa 3.1.2

  • Bytesforall Atahualpa 3.1.3

  • Bytesforall Atahualpa 3.1.4

  • Bytesforall Atahualpa 3.1.5

  • Bytesforall Atahualpa 3.1.6

  • Bytesforall Atahualpa 3.1.8

  • Bytesforall Atahualpa 3.1.9

  • Bytesforall Atahualpa 3.2

  • Bytesforall Atahualpa 3.4

  • Bytesforall Atahualpa 3.4.01

  • Bytesforall Atahualpa 3.4.1

  • Bytesforall Atahualpa 3.4.3

  • Bytesforall Atahualpa 3.4.4

  • Bytesforall Atahualpa 3.4.5

  • Bytesforall Atahualpa 3.4.6

  • Bytesforall Atahualpa 3.4.9

  • Bytesforall Atahualpa 3.5.2

  • Bytesforall Atahualpa 3.5.4

  • Bytesforall Atahualpa 3.6

  • Bytesforall Atahualpa 3.6.1

  • Bytesforall Atahualpa 3.6.2

  • Bytesforall Atahualpa 3.6.3

  • Bytesforall Atahualpa 3.6.4

  • Bytesforall Atahualpa 3.6.6

  • Bytesforall Atahualpa 3.6.7


References

MISC - https://sitewat.ch/en/Advisories/8

SECUNIA - 46297


Last Updated: 27 May 2016 10:57:47