Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3854

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3854
Last Modified 20 Oct 2011 10:56:22
Published 28 Sep 2011 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3854

Summary

Cross-site scripting (XSS) vulnerability in the ZenLite theme before 4.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems

Application

  • Quirm Zenlite 1.0

  • Quirm Zenlite 1.1

  • Quirm Zenlite 1.2

  • Quirm Zenlite 1.3

  • Quirm Zenlite 2.0

  • Quirm Zenlite 2.1

  • Quirm Zenlite 2.2

  • Quirm Zenlite 2.4

  • Quirm Zenlite 2.5

  • Quirm Zenlite 2.6

  • Quirm Zenlite 2.7

  • Quirm Zenlite 3.0

  • Quirm Zenlite 3.1

  • Quirm Zenlite 3.2

  • Quirm Zenlite 3.3

  • Quirm Zenlite 3.4

  • Quirm Zenlite 3.5

  • Quirm Zenlite 3.51

  • Quirm Zenlite 3.52

  • Quirm Zenlite 3.60

  • Quirm Zenlite 3.61

  • Quirm Zenlite 4.0

  • Quirm Zenlite 4.1

  • Quirm Zenlite 4.2

  • Quirm Zenlite 4.3


References

MISC - https://sitewat.ch/en/Advisories/12

SECUNIA - 46296


Last Updated: 27 May 2016 10:57:47