Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3855

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3855
Last Modified 21 May 2012 12:00:00
Published 28 Sep 2011 06:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3855

Summary

Cross-site scripting (XSS) vulnerability in the F8 Lite theme before 4.2.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems

Application

  • Graphpaperpress F8 Lite 1.1

  • Graphpaperpress F8 Lite 1.2

  • Graphpaperpress F8 Lite 1.3

  • Graphpaperpress F8 Lite 2.0.1

  • Graphpaperpress F8 Lite 4.1

  • Graphpaperpress F8 Lite 4.2.0

  • Graphpaperpress F8 Lite 4.2.1


References

MISC - https://sitewat.ch/en/Advisories/13


Last Updated: 27 May 2016 10:57:47