Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3856

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3856
Last Modified 21 May 2012 12:00:00
Published 28 Sep 2011 06:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3856

Summary

Cross-site scripting (XSS) vulnerability in the Elegant Grunge theme before 1.0.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Vulnerable Systems

Application

  • Atastypixel Elegant Grunge 0.1

  • Atastypixel Elegant Grunge 0.2

  • Atastypixel Elegant Grunge 0.2.1

  • Atastypixel Elegant Grunge 0.2.2

  • Atastypixel Elegant Grunge 0.3

  • Atastypixel Elegant Grunge 0.4.1

  • Atastypixel Elegant Grunge 0.4.2

  • Atastypixel Elegant Grunge 0.4.3

  • Atastypixel Elegant Grunge 0.4.4

  • Atastypixel Elegant Grunge 0.4.5

  • Atastypixel Elegant Grunge 1.0

  • Atastypixel Elegant Grunge 1.0.1

  • Atastypixel Elegant Grunge 1.0.2

  • Atastypixel Elegant Grunge 1.0.3


References

MISC - https://sitewat.ch/en/Advisories/14


Last Updated: 27 May 2016 10:57:47