Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3986

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3986
Last Modified 16 Nov 2011 12:00:00
Published 03 Nov 2011 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3986

Summary

Cross-site scripting (XSS) vulnerability in Pligg before 1.2.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Pligg Cms 1.0.0

  • Pligg Cms 1.0.1

  • Pligg Cms 1.0.2

  • Pligg Cms 1.0.3

  • Pligg Cms 1.0.4

  • Pligg Cms 1.1.0

  • Pligg Cms 1.1.3

  • Pligg Cms 1.1.4

  • Pligg Cms 1.1.5

  • Pligg Cms 9.5

  • Pligg Cms 9.9

  • Pligg Cms 9.9.0

  • Pligg Cms 9.9.5


References

JVNDB - JVNDB-2011-000084

JVN - JVN#04013920


Last Updated: 27 May 2016 10:57:48