Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3987

Overview

Vulnerability Score 4.9 4.9
CVE Id CVE-2011-3987
Last Modified 11 Jan 2012 11:05:39
Published 03 Nov 2011 01:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2011-3987

Summary

dtsoftbus01.sys in DAEMON Tools Lite before 4.41.3, Pro Standard before 4.41.0315, and Pro Advanced before 4.41.0315 allows local users to cause a denial of service (system crash) via an invalid DeviceIoControl request to \\.\dtsoftbusctl.

Vulnerable Systems

Application

  • Daemon-tools Daemon Tools 4.10.0216

  • Daemon-tools Daemon Tools 4.10.0217

  • Daemon-tools Daemon Tools 4.10.0218

  • Daemon-tools Daemon Tools 4.10.0219

  • Daemon-tools Daemon Tools 4.10.0220

  • Daemon-tools Daemon Tools 4.10.0221

  • Daemon-tools Daemon Tools 4.10.0222

  • Daemon-tools Daemon Tools 4.10.0223

  • Daemon-tools Daemon Tools 4.10.0300

  • Daemon-tools Daemon Tools 4.10.0301

  • Daemon-tools Daemon Tools 4.10.0302

  • Daemon-tools Daemon Tools 4.10.0303

  • Daemon-tools Daemon Tools 4.10.0304

  • Daemon-tools Daemon Tools 4.10.0305

  • Daemon-tools Daemon Tools 4.10.0306

  • Daemon-tools Daemon Tools 4.10.0307

  • Daemon-tools Daemon Tools 4.10.0308

  • Daemon-tools Daemon Tools 4.10.0309

  • Daemon-tools Daemon Tools 4.11.1

  • Daemon-tools Daemon Tools 4.11.2

  • Daemon-tools Daemon Tools 4.12.0

  • Daemon-tools Daemon Tools 4.12.1

  • Daemon-tools Daemon Tools 4.12.2

  • Daemon-tools Daemon Tools 4.12.3

  • Daemon-tools Daemon Tools 4.12.4

  • Daemon-tools Daemon Tools 4.30.0

  • Daemon-tools Daemon Tools 4.30.1

  • Daemon-tools Daemon Tools 4.30.2

  • Daemon-tools Daemon Tools 4.30.3

  • Daemon-tools Daemon Tools 4.30.4

  • Daemon-tools Daemon Tools 4.35.5

  • Daemon-tools Daemon Tools 4.35.6

  • Daemon-tools Daemon Tools 4.40.0311

  • Daemon-tools Daemon Tools 4.40.0312

  • Daemon-tools Daemon Tools 4.40.1

  • Daemon-tools Daemon Tools 4.40.2

  • Daemon-tools Daemon Tools 4.41.0314


References

MISC - http://www.fourteenforty.jp/research/advisory.cgi?FFRRA-20111020

SECUNIA - 46416

JVNDB - JVNDB-2011-000085

JVN - JVN#07414354

BUGTRAQ - 20111016 DAEMON Tools IOCTL local denial-of-service vulnerability

BID - 50106

XF - daemontools-unspecified-dos(70597)


Last Updated: 27 May 2016 10:57:16