Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3992

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2011-3992
Last Modified 26 Jan 2012 11:03:20
Published 03 Nov 2011 01:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3992

Summary

Buffer overflow in the SSH server functionality on the D-Link DES-3800 with firmware before 4.50B052, DWL-2100AP with firmware before 2.50RC548, and DWL-3200AP with firmware before 2.55RC549 allows remote attackers to execute arbitrary code or cause a denial of service via unspecified vectors.

Vulnerable Systems

Application

  • Dlink Des-3800 Firmware 4.00

  • Dlink Des-3800 Firmware 4.50

  • Dlink Dwl-2100ap Firmware 2.50

  • Dlink Dwl-3200ap Firmware 2.40

  • Dlink Dwl-3200ap Firmware 2.55


References

CONFIRM - http://www.dlink-jp.com/page/sc/F/security_info20111028.html

JVNDB - JVNDB-2011-000092

JVN - JVN#72640744

BID - 50405

OSVDB - 76628


Last Updated: 27 May 2016 10:57:23