Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3997

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-3997
Last Modified 16 Nov 2011 12:00:00
Published 09 Nov 2011 03:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-3997

Summary

Opengear console servers with firmware before 2.2.1 allow remote attackers to bypass authentication, and modify settings or access connected equipment, via unspecified vectors.

Vulnerable Systems

Application

  • Opengear Console Server Firmware 2.0.4

  • Opengear Console Server Firmware 2.0.4u1

  • Opengear Console Server Firmware 2.0.6

  • Opengear Console Server Firmware 2.0.8

  • Opengear Console Server Firmware 2.0.9

  • Opengear Console Server Firmware 2.1.0

  • Opengear Console Server Firmware 2.1.0u1

  • Opengear Console Server Firmware 2.1.0u7


References

JVNDB - JVNDB-2011-000096

JVN - JVN#71349007


Last Updated: 27 May 2016 10:57:48