Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-3999

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-3999
Last Modified 16 Nov 2011 12:00:00
Published 09 Nov 2011 03:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-3999

Summary

Cross-site scripting (XSS) vulnerability in the RSS/Atom feed-reader implementation in Iwate Portal Bar allows remote attackers to inject arbitrary web script or HTML via a crafted feed.

Vulnerable Systems

Application

  • Ibc.co.jp Iwate Portal Bar -


References

JVNDB - JVNDB-2011-000098

JVN - JVN#33861625


Last Updated: 27 May 2016 10:57:48