Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4151

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2011-4151
Last Modified 18 Jan 2012 11:00:23
Published 20 Oct 2011 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4151

Summary

The krb5_db2_lockout_audit function in the Key Distribution Center (KDC) in MIT Kerberos 5 (aka krb5) 1.8 through 1.8.4, when the db2 (aka Berkeley DB) back end is used, allows remote attackers to cause a denial of service (assertion failure and daemon exit) via unspecified vectors, a different vulnerability than CVE-2011-1528.

Vulnerable Systems

Application

  • Mit Kerberos 5-1.8

  • Mit Kerberos 5-1.8.1

  • Mit Kerberos 5-1.8.2

  • Mit Kerberos 5-1.8.3

  • Mit Kerberos 5-1.8.4


References

XF - mit-kerberos-krb5db2lockoutaudit-dos(70891)

CONFIRM - http://web.mit.edu/kerberos/advisories/MITKRB5-SA-2011-006.txt

CERT-VN - VU#659251


Last Updated: 27 May 2016 10:57:22