Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4155

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4155
Last Modified 13 Feb 2012 11:09:44
Published 16 Nov 2011 05:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4155

Summary

Cross-site scripting (XSS) vulnerability in HP Network Node Manager i (NNMi) 9.0x and 9.1x allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2011-4156.

Vulnerable Systems

Application

  • Hp Network Node Manager I 9.01

  • Hp Network Node Manager I 9.02

  • Hp Network Node Manager I 9.03

  • Hp Network Node Manager I 9.10


References

HP - HPSBMU02708

HP - SSRT100633

SREASON - 8532


Last Updated: 27 May 2016 10:57:26