Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4191

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-4191
Last Modified 30 Nov 2011 01:51:06
Published 29 Nov 2011 11:05:58
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-4191

Summary

Stack-based buffer overflow in the xdrDecodeString function in XNFS.NLM in Novell NetWare 6.5 SP8 allows remote attackers to execute arbitrary code or cause a denial of service (abend or NFS outage) via long packets.

Vulnerable Systems

Operating System

  • Novell Netware 6.5


References

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=702491

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=671020

CONFIRM - http://download.novell.com/Download?buildid=Cfw1tDezgbw~


Last Updated: 27 May 2016 10:57:48