Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4222

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2011-4222
Last Modified 26 Jan 2012 11:03:34
Published 01 Nov 2011 03:55:02
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4222

Summary

Unspecified vulnerability in Investintech.com Able2Extract and Able2Extract Server allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted document.

Vulnerable Systems

Application

  • Investintech Able2extract

  • Investintech Able2extract Server


References

CERT-VN - VU#275036

XF - able2extract-pdf-code-execution(71095)


Last Updated: 27 May 2016 10:57:24