Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4265

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4265
Last Modified 05 Mar 2012 12:00:00
Published 08 Dec 2011 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4265

Summary

Cross-site scripting (XSS) vulnerability in phpWebSite before 1.0.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Phpwebsite 0.10

  • Phpwebsite 0.10.0

  • Phpwebsite 0.10.1

  • Phpwebsite 0.10.2

  • Phpwebsite 0.7.3

  • Phpwebsite 0.8.2

  • Phpwebsite 0.8.3

  • Phpwebsite 0.9.0

  • Phpwebsite 0.9.1

  • Phpwebsite 0.9.2

  • Phpwebsite 0.9.2.1

  • Phpwebsite 0.9.3

  • Phpwebsite 0.9.3.1

  • Phpwebsite 0.9.3.2

  • Phpwebsite 0.9.3.3

  • Phpwebsite 0.9.3.4

  • Phpwebsite 1.4.0


References

JVNDB - JVNDB-2011-000103

JVN - JVN#70502960


Last Updated: 27 May 2016 10:57:48