Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-4275

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-4275
Last Modified 12 Dec 2011 11:09:26
Published 25 Nov 2011 10:57:45
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-4275

Summary

Multiple cross-site scripting (XSS) vulnerabilities in iTop (aka IT Operations Portal) 1.1.181 and 1.2.0-RC-282 allow remote attackers to inject arbitrary web script or HTML via (1) a crafted company name, (2) a crafted database server name, (3) a crafted CSV file, (4) a crafted copy-and-paste action, (5) the auth_user parameter in a suggest_pwd action to UI.php, (6) the c[menu] parameter to UniversalSearch.php, (7) the description parameter in a SearchFormToAdd_document_list action to UI.php, (8) the category parameter in an errors action to audit.php, or (9) the suggest_pwd parameter to UI.php.

Vulnerable Systems

Application

  • Combodo Itop 1.1.181

  • Combodo Itop 1.2.0


References

MISC - http://www.tele-consulting.com/advisories/TC-SA-2011-02.txt

BUGTRAQ - 20111116 TC-SA-2011-02: Multiple web-vulnerabilities in iTop version 1.1.181

BUGTRAQ - 20111121 TC-SA-2011-02: Multiple web-vulnerabilities in iTop version 1.1.181


Last Updated: 27 May 2016 10:57:51